All users were logged out of Bugzilla on October 13th, 2018

new message indication doesn't appear unless message downloaded

RESOLVED DUPLICATE of bug 221165

Status

--
major
RESOLVED DUPLICATE of bug 221165
15 years ago
14 years ago

People

(Reporter: relf, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
First I noticed this buggy behavior about month ago on linux trunk builds. And
now I see it on Mozilla OS/2 release 1.6a.

To reproduce:
1. Set up an e-mail account with "check for new messages at startup" option ON 
but "automatically download new messages" OFF
2. Send an e-mail message to that account
3. Start MailNews up and allow it to "check for new messages"
4. No new message indication appear

Expected result: MailNews should indicate that there is new message on the
server even if it's not yet downloaded.

Mozilla 1.5 has no this bug as well as September trunk builds. It was introduced
a month or two ago.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 221165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.