Alt and title text in Element Properties window for an image do not wrap

RESOLVED DUPLICATE of bug 221320

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 221320
15 years ago
5 years ago

People

(Reporter: David E. Ross, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

When I put a graphic image on a Web page (img tag), I use the alt attribute to
provide a meaningful description for those who do not view images.  Sometimes, a
description -- to be meaningful -- might be long.  If I try to view the
properties of the image, a long alt text-string runs off the right edge of the
Element Properties window.  

This is also a problem with the text-string for the title attribute.  

Reproducible: Always

Steps to Reproduce:
1.  View cited Web page.  
2.  Put cursor on "Real Life Adventures" cartoon.  
3.  Right click to get pull-down menu.  
4.  Select Properties.  
5.  In upper-right corner of Element Properties window, select the box to expand
the window to full-screen.  

Actual Results:  
The alt text-string runs off the right edge of the window.  

Expected Results:  
The text-string should wrap whenever the window is not wide enough to display
the entire string.  

I normally have shorter text-strings for the title attribute.  Thus, without
contriving a test case, I can demonstrate this for the title attribute only when
the Element Properties is "normal" (not expanded to full-screen).

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 221320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.