Input areas swallowing expose events

VERIFIED DUPLICATE of bug 20185

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20185
19 years ago
19 years ago

People

(Reporter: tor, Assigned: pavlov)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
If you load up the Sun webpage and then take another window and
opaque move it across the mozilla window, you'll see mozilla fail
to redraw various portions of the content area.  Attached is a
minimal example which demonstrates this problem.

Tested on a 12/22 CVS pull on solaris/egcs.  This problem does not
appear in the win32 nightly build.
(Reporter)

Comment 1

19 years ago
Created attachment 3783 [details]
Minimal example demonstrating expose problem
(Reporter)

Comment 2

19 years ago
Input areas also seem to be triggering the gray areas seen when scrolling
some sites, such as imdb and amazon.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 20185 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Confirmed duplicate.
You need to log in before you can comment on or make changes to this bug.