password prompt stops new windows being opened.

VERIFIED DUPLICATE of bug 123913

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 123913
15 years ago
15 years ago

People

(Reporter: Tom, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031109 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031109 Firebird/0.7+

When going to a site requiring a password, the username/password prompt appears
which then stops you from opening/going to another window/tab. This is an
annoyance since its often that the password you want to enter is on another
browser window you want to copy and paste it from.  

Reproducible: Always

Steps to Reproduce:
1. Goto password protected site
2. Wait for password prompt to appear
3. Attempt to open new browser window or select a different tab

Actual Results:  
nothing

Expected Results:  
allow me to open a new window

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 123913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.