Type ahead find in view source window does not find again

VERIFIED DUPLICATE of bug 222157

Status

()

VERIFIED DUPLICATE of bug 222157
15 years ago
13 years ago

People

(Reporter: okrabbe, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031015 Firebird/0.7 (aebrahim)

When you view the source of a web page and search for something using type ahead
find it will find the first match.  However if you try to continue on to the
next match by pressing / or ctrl-g it will not find any further matches.  I have
confirmed that this does work in mozilla 1.5.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
/ isn't supposed to go to the next match.  Ctrl+G is.

Dup of bug 222157 via bug 225352.

*** This bug has been marked as a duplicate of 222157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified duplicate
Status: RESOLVED → VERIFIED
QA Contact: bugzilla

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.