Creating new mailnews folders-1st click-no response,2nd click-"folder already exists"

RESOLVED DUPLICATE of bug 225370

Status

RESOLVED DUPLICATE of bug 225370
15 years ago
14 years ago

People

(Reporter: andywebsdale, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031110
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031110

creating new folder - 1st time there's no response,the dialog stays on the
screen,nothing appears to happen,however the folder HAS been created,it's just
not visible, cos when OK clicked again,"folder with same name already
exists"appears.
At this point you give up and close the mail window. when its re-opened the
folder is there, NOT ONLY THAT you CAN'T DELETE IT!- it may go when I close
mozilla down completely but I'm using it now. 

Reproducible: Always

Steps to Reproduce:
1.see above for 1st bit
2.When I try to delete one of these eccentrically created folders, I get the reply
"Are you sure you want to move &c.,&c.,"I click OK
3.Nothing happens
4.I repeat this
5.Nothing happens &c.,&c.,


Actual Results:  
After creating folders in a dodgy way, when I tried to delete them - nothing 

Expected Results:  
created the folders the 1st time I clicked OK, then allowed me to delete them
when I wished
(Reporter)

Updated

15 years ago
Summary: Creating new mailnews folders-1st click-no response,2nd click-"folder already exists" → Creating new mailnews folders-1st click-no response,2nd click-"folder already exists"
(Reporter)

Comment 1

15 years ago
Further:I restarted X-Windows & mozilla -mail ; the "deleted" folders
were...still there 

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 225370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.