Incomplete ftp functions

VERIFIED DUPLICATE of bug 24867

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 24867
14 years ago
14 years ago

People

(Reporter: danielpg, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

The ftp support is incomplete, i you access a ftp with
ftp://login:passw@direction you enter to ftp and see the content, you can save
the archives with "save link as" but if you move an archive to your hard drive
it make a direct access in it (it is normal, but ie copy the archive) but if you
move a archive from your hd to the ftp (firebird windows)  the m firebird open
this archive in the window. 

There isn't method to copy archives at ftp, delete archives from ftp, rename
archives or make a directory.

I'm think that it is necesary, because more people use browsers for ftp

Reproducible: Always

Steps to Reproduce:
1.conect to ftp
2.try copy archive at ftp
3.try make a directory
4 try delete archives

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 24867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.