Closed Bug 225780 Opened 18 years ago Closed 18 years ago

support css in <col><colgroup> tag

Categories

(Core :: CSS Parsing and Computation, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 4510

People

(Reporter: sekundes, Assigned: dbaron)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.6a) Gecko/20031030

support css in <col><colgroup> tag

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
don't support it.

Expected Results:  
should be supported.
According to CSS2.1, only four properties apply to 'col' and 'colgroup'. Which
were you hoping to have work?
In my view, I hope 'background' and 'width' properties can be implemented since
it is often used in webpages. Factually, it is better implemented all of them as
soon as possible as other standard-compliant browser support them too.
Background is a DUPLICATE of bug 4510.
Width is WORKSFORME.

Since it is unclear exactly which you mean, I'll assume you mean 'background'
and mark this bug as a duplicate of bug 4510.

In future, please file only one issue per bug, and preferably provide a testcase
demonstrating the exact bug in question. Thanks. :-)

*** This bug has been marked as a duplicate of 4510 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.