html attributes shown in place of CSS in style guide

RESOLVED DUPLICATE of bug 44741

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 44741
15 years ago
6 years ago

People

(Reporter: Robert Mohr, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
The first item under Section 3: Look an Layout currently says to use the
following in all mozilla.org webpages:

<BODY  	BGCOLOR="#FFFFFF" TEXT="#000000" LINK="#0000EE" VLINK="#551A8B"
ALINK="#FF0000">

I believe that should be changed to this, but I'm not sure:

<link rel="stylesheet" type="text/css" href="css/default.css" title="default"
media="screen">
<link rel="alternate stylesheet" type="text/css" href="css/largefonts.css"
title="largefonts" media="screen">
<link rel="stylesheet" type="text/css" href="css/print.css" title="defaultprint"
media="print">

Comment 1

15 years ago
> I believe that should be changed to this, but I'm not sure:
> 
> <link rel="stylesheet" type="text/css" [snip]

these are added by the wrapper.

*** This bug has been marked as a duplicate of 44741 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.