Mozilla crashes when I use the bookmark manager--typically when entering text into the search bar. (Happens in Firebird too).

RESOLVED DUPLICATE of bug 207636

Status

--
critical
RESOLVED DUPLICATE of bug 207636
15 years ago
14 years ago

People

(Reporter: auerbach, Assigned: p_ch)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031115
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031115

Bookmark manager crashes in other ways too, but this one is the most reproducible.
Happens in Firebird too.  It could be some feature of my bookmark file I
suppose. Shall I send it?

Reproducible: Always

Steps to Reproduce:
1. Open Bookmark manager
2. Type text into the search area
3.

Actual Results:  
Total crash of Mozilla (rest of system fine)

Expected Results:  
Shown the bookmarks contained the typed text.

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 207636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.