"find in this page" does not work

VERIFIED DUPLICATE of bug 225530

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 225530
14 years ago
12 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

When I click on edit, the "find in this page" does not work.  

Reproducible: Always

Steps to Reproduce:
1.Click EDIT
2.Click FIND IN THIS PAGE
3.

Actual Results:  
NOTHING HAPPENS... VERY INCONVIENT.  YOU FIXED IT ON ANOTHER PC I OWN.. BUT 
WHEN REINSTALLED ON A 2ND PC... PROBLEM STILL EXISTS.

Comment 1

14 years ago
*** Bug 225834 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
On which build/version of Mozilla are you having this problem?

Works For Me on 2003111415 nightly on Windows XP.
> Build Identifier: 

No build ID provided, hence no way to tell what's going on.  Marking invalid. 
Please feel free to reopen once you have provided enough information to do
something with this bug including:

1)  What build you are using
2)  What extensions you have installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 4

14 years ago
Please respond to questions by adding a comment to the bug (vice personal e-mail).
Re-opening to dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

14 years ago
Have you tried on an 11/14 or later nightly (per Jesse's comment)? 

*** This bug has been marked as a duplicate of 225530 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Component: Browser-General → General
Product: Browser → Firebird
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Verified dup of bug by the same reporter...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.