Plugin blacklist feature

VERIFIED DUPLICATE of bug 94035

Status

()

Core
Plug-ins
--
enhancement
VERIFIED DUPLICATE of bug 94035
15 years ago
14 years ago

People

(Reporter: Oleg Dulin, Assigned: Peter Lubczynski)

Tracking

Trunk
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Add plugin blacklist feature. It appears that advertisers are fighting back
image blocking by creating flash animations. I could not find a way to
selectively block plug-ins from sites in Mozilla 1.5

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
There is an extension which blocks flash ads.

Maybe "disabling plugins A or B" option should be useful. Or don't install flash :)

Severity can be lowered to enhancement, can it ?
(Reporter)

Updated

15 years ago
Severity: normal → enhancement

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.