Mnemonic for "Keyword" field in File Bookmark form does not work

RESOLVED DUPLICATE of bug 228762

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 228762
14 years ago
13 years ago

People

(Reporter: Per Johansson, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5) Gecko/20031017
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.5) Gecko/20031017

Nothing happens when pressing alt+k when the form is open, although it should
focus on the "Keyword" field.
On the other hand, F6, shift+F6, ctrl+F6 and ctrl+tab focus on the "Name" field.

Reproducible: Always

Steps to Reproduce:
From "Bookmarks" menu, open the "File Bookmarks..." item, press alt+k.
Actual Results:  
Nothing.

Expected Results:  
Focused on "Keyword" field.

Comment 1

14 years ago
Doesn't work in 2003111308 1.6b for OS/2 or 1.5 for W98 either.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: other → All

Comment 2

14 years ago
My patch for bug 89001 fixes this. I'll try to get a review for it. If it will
look like it won't get one, I'll make a separate patch just for this issue.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 228762 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.