set the from field to the recipient's when replying

RESOLVED DUPLICATE of bug 166293

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 166293
15 years ago
10 years ago

People

(Reporter: Masiar Farahani, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.22  [en]
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

I use one IMAP inbox for multiple email addresses/accounts. If I reply to a 
message it would be nice if the From field is set to the account of recipients 
email address.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 166293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Sorry, on re-reading, this isn't actually a strict duplicate of bug 166293, but 
it is a duplicate of the morass of bug 44863, bug 87987 (editablefrom), and 
related.
(Reporter)

Comment 3

15 years ago
Bug 166293 contains what i'm looking for, but I couldn't find it through the 
search.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.