delete folder does not delete folder

RESOLVED DUPLICATE of bug 225371

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 225371
15 years ago
14 years ago

People

(Reporter: Bob Lockie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031110
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031110

Deleting a folder does not work.

Reproducible: Always

Steps to Reproduce:
1. Select a folder from the folder list pane.
2. Press the delete key.
3. Select the "OK" button.

Actual Results:  
Nothing happens.

Expected Results:  
The folder should be removed from the list in the folder list pane.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 225371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.