Clicking on scrollbar scrolls remainder of page

VERIFIED DUPLICATE of bug 20476

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 20476
19 years ago
19 years ago

People

(Reporter: Eric Warmenhoven, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using M12 on Linux, if I click on the scrollbar, sometimes it scrolls down the
remainder of the page. The difference is if I click relatively close to the
slider (such that if the mouse would be over the slider when it should stop), it
keeps scrolling to the bottom; if the mouse is further away than that when I
click, it stops after one jump.

Updated

19 years ago
Assignee: troy → evaughan

Comment 1

19 years ago
Scrollbar problem

Updated

19 years ago
Assignee: evaughan → trudelle
Component: Layout → XP Toolkit/Widgets
QA Contact: petersen → claudius

Comment 2

19 years ago
Good observation. That is exactly what is happening. Personally, I always
click just below the slider when I want the [PgDn] scroll, so I'd never have
noticed the telling detail.

Tested with:
1999-12-25-08-M13 nightly binary on Redhat Linux 6.1 (gnome+enlight)

Changing Component from "Layout" to "XP Toolkit/Widgets" and setting
QA Contact to claudius@netscape.com per comment in bug 21243

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 3

19 years ago
Since bug 20476, "Clicks close to scrollbar thumb causes
scroll-to-beginning/end", Assigned, M14, already has a DUP, marking this bug
as a DUP of it.

Updated

19 years ago
Status: RESOLVED → REOPENED

Comment 4

19 years ago
Sorry for the spam - mouse slipped, time for sleep...

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: FIXED → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 20476 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
VERIFIED Dupe.
You need to log in before you can comment on or make changes to this bug.