mozilla-firebird still using .mozilla and .phoenix directories instead of .mozilla-firebird

VERIFIED DUPLICATE of bug 203077

Status

()

VERIFIED DUPLICATE of bug 203077
15 years ago
15 years ago

People

(Reporter: mbs, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031115 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031115 Firebird/0.7

discovered when I had to kill -9 XFree86. the default profile lock file is in
.phoenix/default/XXX.slt/lock.  shouldn't this all be in .mozilla-firebird?
(which also exists, but is largely empty)

why do .phoenix and .mozill exist at all?  this is a new machine that doesn't
even have mozill or phoenix on it, and has only ever had mozilla-firebird and
mozilla-thunderbird...

Reproducible: Always

Steps to Reproduce:
1.ls -la ~
2.express astonishment at the existance of .phoenix and .mozilla directories and
the fact that mozill-firebird is using them.
3.

Actual Results:  
see step 2

Expected Results:  
all this stuff should be in .mozilla-firebird

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 203077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.