Mozilla is ignoring frame attributes

VERIFIED DUPLICATE of bug 3655

Status

()

P3
normal
VERIFIED DUPLICATE of bug 3655
19 years ago
5 months ago

People

(Reporter: mozilla, Assigned: pollmann)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
<frameset cols="150,*">

  <frame src="left.html" name="left" frameborder="0" scrolling="NO"
  marginwidth="0" marginheight="0">

  <frame src="right.html" name="right" marginwidth="0" marginheight="0"
frameborder="0">

  <noframes>
  </noframes>

</frameset>

Mozilla ignores the frameborder="0". To put it simply, it acts like 4.X does.
The only way to make the border disappear is border="0" which is an invalid
attribute for frames.

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 1

19 years ago
Reassigning to Eric.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
This is already reported as bug 3655, thanks!

*** This bug has been marked as a duplicate of 3655 ***
(Assignee)

Comment 3

19 years ago
Also note that the scrolling="NO" in your first frame will also be ignored, due
to bug 14827.  Thanks again.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking verified dup of 3655.
(Reporter)

Comment 5

17 years ago
Mass removing self from CC list.
(Reporter)

Comment 6

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.

Updated

5 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.