[CRASH] Add/Remove item -> right-click in sidebar crashes

VERIFIED DUPLICATE of bug 22360

Status

P3
critical
VERIFIED DUPLICATE of bug 22360
19 years ago
14 years ago

People

(Reporter: mozilla, Assigned: slamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:

1) Load up Mozilla and click on the "customize" at the top of the sidebar.
2) Add something by highlighting and pressing "Add".
3) Select "Save".
4) Now right-click in some whitespace in the sidebar...crash!

There are some incidents bearing my email address in the Talkback system from
this crash. I will do it a couple more times and put this bug number in the
description.

Updated

19 years ago
Severity: normal → critical

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
Jerry, I assume you are using M12 builds. This bug has been fixed in M13 daily
builds.

*** This bug has been marked as a duplicate of 22360 ***

Comment 2

19 years ago
verified
(Reporter)

Comment 3

17 years ago
Mass removing self from CC list.
(Reporter)

Comment 4

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.