If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Location bar dropdown does not close when arrow is clicked

VERIFIED DUPLICATE of bug 192577

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 192577
14 years ago
11 years ago

People

(Reporter: Brad Fults, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When the location bar history dropdown is open, one can't close it by clicking
the dropdown arrow.

Reproducible: Always

Steps to Reproduce:
1. Click the dropdown arrow for the location bar history.
2. One the dropdown is open, clikc the same arrow again.
3. Notice the dropdown is still open.

Actual Results:  
The location bar history is still open after clicking the arrow again.

Expected Results:  
The arrow should toggle the visibility of the dropdown.
Works fine in SeaMonkey on Linux.... Is this a Firebird-only bug?  If so, it's
in the wrong place.

Comment 2

14 years ago
yes it is firebird only
it has been fixed in Mozilla (can't remember the bug number) and
it needs backporting to FB
Status: UNCONFIRMED → NEW
Component: Location Bar → General
Ever confirmed: true
Product: Browser → Firebird
Version: Trunk → unspecified

Comment 3

14 years ago
The Mozilla bug for this is bug 192577, see comment 69
Assignee: location-bar → hyatt
Component: General → Toolbars
QA Contact: bugzilla

Comment 4

14 years ago
oops, bug 192577 is the bug (it is about Firebird actually)

*** This bug has been marked as a duplicate of 192577 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 5

14 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.