Last Comment Bug 226482 - where did the kitchensink go ?
: where did the kitchensink go ?
Status: VERIFIED DUPLICATE of bug 122411
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 15:17 PST by Amaury Jacquot
Modified: 2006-10-25 01:48 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Amaury Jacquot 2003-11-21 15:17:04 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3

you could get a nice ascii art of a kitchen sink by typing about:kitchensink in
the address bar.
it's not there anymore, and the URL where it's supposed to fetch the xml page
from  has disappeared



Reproducible: Always

Steps to Reproduce:
1. type about:kitchensink
2. press enter


Actual Results:  
nothing happens

Expected Results:  
a nice ascii art of a kitchen sink appears
Comment 1 Christian :Biesinger (don't email me, ping me on IRC) 2003-11-21 15:31:54 PST
mozilla never supported about:kitchensink. see bug 122411, to which I'll mark
this bug a duplicate.

*** This bug has been marked as a duplicate of 122411 ***
Comment 2 Daniel Wang 2003-11-21 23:12:31 PST
v

Note You need to log in before you can comment on or make changes to this bug.