Address Book Crashes while deleting address

VERIFIED INVALID

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
VERIFIED INVALID
15 years ago
14 years ago

People

(Reporter: Sean Hayward, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

Address Book Crashed as I was deleting a address from it. When it crashed it
took out mozilla mail, and mozilla navigator, which I had open.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. 
2.
3.



Expected Results:  
Not Crashed
Yes, we run in the same process space.

If you notice (looking at the Task Manager), there is only one Mozilla.exe
process that's running...

Comment 2

15 years ago
Sean, can you clarify what you deleted?  Were you deleting an address card, or
just one of the address lines within a card?  If this crash happens again,
please report a chain of events leading to the crash, or a Talkback Indicent ID
if available.
Severity: normal → critical
Summary: Address Book Crashes along with Mozilla Suite → Address Book Crashes while deleting address

Comment 3

15 years ago
reopen with the answers to comment 2 as well as info on which addressbook you
deleted from, whether any permanent dataloss followed, etc.  If possible,
include a Talkback Incident ID from the crash.  Read
http://mozilla.org/quality/bug-writing-guidelines.html for help on what to
include in a bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
verified, no response.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.