Closed Bug 226606 Opened 16 years ago Closed 16 years ago

Text is not centered on the page with the css attribute "text-align:center;"

Categories

(Core :: Layout: Text and Fonts, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 59837

People

(Reporter: roy, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031030

CSS is here: http://www.whitespaceunlimited.com/margan/styles.css

The text centers itself in a little box in the upper-left corner instead of on
the entire page.

Reproducible: Always

Steps to Reproduce:
1. http://www.whitespaceunlimited.com/margan/
2.
3.



Expected Results:  
centered the text on the page.

happens in Firebird as well.
Woops, it doesn't even show up in Mozilla if I have the "center" style on it.  
It's only in IE6 does it center itself in a little box in the upper-left.

*** This bug has been marked as a duplicate of 59837 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.