Link focus lost when using back button

VERIFIED DUPLICATE of bug 36539

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 36539
14 years ago
13 years ago

People

(Reporter: Matt Lavin, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Navigating links in the browser with the keyboard is hard because the back
button does not restore the previous focus position in the page.  Quickly
navigating through lists would be possible if this was the case.

Reproducible: Always

Steps to Reproduce:
1. Browse to www.google.com
2. Press 'Tab' until the 'Advertise with Us' link has focus
3. Press 'Enter' to visit the link
4. Press 'Alt + <-' to go back


Actual Results:  
The 'Advertise with Us' link does not have focus

Expected Results:  
The 'Advertise with Us' link should have focus

I have only tested this on Firebird 0.7 for Win32 and Epiphany 1.0 on Linux and
neither one works

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.