Unable to download large file

VERIFIED DUPLICATE of bug 69938

Status

VERIFIED DUPLICATE of bug 69938
15 years ago
8 years ago

People

(Reporter: u86354, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

File is preloaded in /tmp directory before moved to destination directory. If
the /tmp directory is to short, the file cannot be downloaded, even if there is
enough space in the destination directory. I change the destination directory,
but I have no way to change the /tmp directory.

I have many Go free on my computer, and I cannot download files up to 60Mo.

Reproducible: Always

Steps to Reproduce:
1.Choose a linux based computer with a small /tmp (60Mo for example)
2.Download the link top
3.

Actual Results:  
Download fail with the message : There is not enough room on the disk to save
/tmp/??????.exe. Remove unnecessary files from disks and try again or try saving
in a different location. 

Expected Results:  
Downloading the file in the location I have specified

/tmp is a system directory, it cannot be moved without restarting the system .
All file inside is used and specifying a different location has no effects. All
informations given in the error message are unconsistency.

I need Java for my work.

Comment 1

15 years ago
*** Bug 226831 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.