No context menu when right-clicking in sidebar opened from bookmark

RESOLVED DUPLICATE of bug 215892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 215892
14 years ago
14 years ago

People

(Reporter: Thomas Winzig, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031125 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031125 Firebird/0.7+

When you open a sidebar from a bookmark with the "open in sidebar" option
checked, any context menus appear when right-clicking. This includes
right-clicking on links, on selected text, and on the page itself.

This is similar to bug 205567, however that bug is different because he is
talking about a specific option not appearing in the right-click menu, and I am
saying the entire right-click menu is not appearing. 

Note that middle-clicking a link does open it in a new tab as expected.

Reproducible: Always

Steps to Reproduce:
1. Open a bookmark in a sidebar.
2. Right-click on something (a link, selected text, the page itself)
3. Notice no context-menu appears.




I have seen this happening for as long as I have been able to use this new
feature of opening bookmarks in a side panel.
(Reporter)

Comment 1

14 years ago
Sorry, my first sentence was not clear, it should have said:

When you open a sidebar from a bookmark with the "open in sidebar" option
checked, NO context menus appear when right-clicking.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 215892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.