Closed Bug 226909 Opened 18 years ago Closed 18 years ago

Status bar isn't preserved when switching tabs

Categories

(SeaMonkey :: General, defect)

x86
Other
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: enigma2, Unassigned)

Details

User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6b) Gecko/20031125
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6b) Gecko/20031125

If you have 2(or more) tabs open and the first one is a really slow loading site
with, for example, "Transfering data from blah.com", then switch to the next tab
then switch back to the first one, the statusbar is blank when it should be
"Transfering data from blah.com" if the page is still loading.


Reproducible: Always

Steps to Reproduce:
1.open 2 tabs, first one load up a slow site or use a modem connection to
simulate slowness
2.second one just leave blank or browse around
3.switch back to the first tab and notice the statusbar is blank when it should
be "transfering data from ..." or "Resolving ...."

Actual Results:  
 

Expected Results:

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.