Forms do really strange things

VERIFIED DUPLICATE of bug 22765

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 22765
19 years ago
16 years ago

People

(Reporter: Jerry Baker, Assigned: rods (gone))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you go to this URL and scroll down to the form element that says, "Pay by
credit card" and click on it, you will see the problem. Make sure that this
element is near the bottom of your window and watch the other input fields when
you click on this one.

Comment 1

19 years ago
To be more specific, when the down-arrow at the right end of the Combobox
beside "Pay by Credit card" is clicked to drop down or contract the list,
the <input> controls beside "Password" and "Verify Password"
have room for perhaps 3 chars added to the left, while the original
left boundary is still visible. Two additional <input> controls
appear above and to the left, roughly beside the "Postal Code(ZIP)"
<input>, the same size, with the same behaviour, temporarily.

All of this happens after the click and before the "Pay by Credit card"
list changes state. All of this goes away once the combobox changes
state.

None of that should be expected, of course.

Tested with: 1999-12-25-08-M13 nightly binary on Windows NT 4.0sp3

Additional information:
There is no javascript on this page.

Updated

19 years ago
Assignee: karnaze → rods

Comment 2

19 years ago
Reassigning to Rod.
(Assignee)

Updated

19 years ago
Target Milestone: M14
(Assignee)

Comment 3

19 years ago
setting milestone
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 22765 ***

Comment 5

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 7

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.