File: Save Page As omits the page body background

RESOLVED DUPLICATE of bug 115107

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 115107
14 years ago
13 years ago

People

(Reporter: Louis Jean-Richard, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007

When saving http://www.ljr.ch/en/rochefou.html locally with File: Save Page As 
the page body background is lost. In this page the body background is specified
in the CSS file ljrmain.css

Reproducible: Always

Steps to Reproduce:
1.Link to http://www.ljr.ch/en/rochefou.html
2.File: Save page as on a local drive
3. Reload the page from the local copy

Actual Results:  
The page is displayed without the body background.

Expected Results:  
The background is part of the rendering so the browser either saves the original
background file specified in the body attributes or when resulting from the
application of a CSS it may be surrogated by some other appropriate file saved
with all the other relevant Web Page files. 

In the operating system drop down list of the bug submit form does not appear
the option windows/ME so I have placed it under windows 98.

Comment 1

14 years ago
Duping, please repon if you disagree.

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.