enable passwords for profiles

RESOLVED DUPLICATE of bug 16489

Status

--
enhancement
RESOLVED DUPLICATE of bug 16489
15 years ago
2 years ago

People

(Reporter: galio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (M$ Windoze; U; Windows NT 5.1; es-AR; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (M$ Windoze; U; Windows NT 5.1; es-AR; rv:1.5) Gecko/20031007

It will go a good thing to implement passwords in the profile manager; I mean
that before logging as someone, you have to provide a password (all this if you
select to have a password when creating the profile). Many people use only one
profile in they OS (whithout mattering if it is windoze, Linux, OS X, BeOS...),
but two or more profiles in Mozilla and want to keep bookmarks, mail, and all
that private.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 16489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.