Delete bookmark from personal toolbar freezes mozilla

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
14 years ago
12 years ago

People

(Reporter: Toni, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20030929 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20030929 Firebird/0.7+

Hi,

If you put so many bookmarks in the personal toolbar folder
that they dont fit. Firebird will create a button ">>" to
the right of the personal toolbar folder where you can access
them. If you right click on one of these bookmarks and do delete.
Afterwards it is not possible to open the ">>" list and you
cant write an address in the address bar. 

But when you restart firebird and you can access the ">>" list again
and the bookmark you tried to delete is actually deleted.

Only tried this on linux without gtk2.

Reproducible: Always

Steps to Reproduce:
1.Put so many bookmarks in the personal toolbars so the dont fit and get put in
a ">>" list to the right.
2. Right-click on one of the bookmarks in the ">>" list and do delete.
3.

Actual Results:  
You cant access the ">>" list anymore and it is needed to restart firebird to
do it.
the menus don't properly collapse still, the partial fix for 210910 doesn't fix
it in this instance, but its an architecture issue that needs to be addressed

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.