Cannot define a reply to and from adddress for each folder.

RESOLVED DUPLICATE of bug 166293

Status

--
enhancement
RESOLVED DUPLICATE of bug 166293
15 years ago
14 years ago

People

(Reporter: u86354, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Mail folder are only one reply to address and one from address. If we want use
another reply to address, it may be typed with hand, and from cannot be changer.
It would be usefull to have an address for each folder It may be usefull for
mailing list. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Only on address by mail account and one address by news account

Expected Results:  
Can redefine a default address for a specific folder. 

Mail filters dispatch mailing list message in different folders, each mailing
list have different address, but pop3 account is the same. For correct
identification when posting, the reply to address must be changed. Some mailing
list use the from field to identify the poster, but this field is not a valid
mail address in all case, it may be usefull that it can be defined for each folder.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 166293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.