Closed Bug 227208 Opened 21 years ago Closed 21 years ago

Compose window not brought to the front

Categories

(MailNews Core :: Simple MAPI, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104237

People

(Reporter: mscott, Assigned: mscott)

Details

When using Send to from excel or some other program, the compose window either
shows up minimized or it shows up behind the program you are sending from. It
should be brought to the front.
Depends on: 104237

*** This bug has been marked as a duplicate of 104237 ***
No longer blocks: 227205
Status: NEW → RESOLVED
Closed: 21 years ago
No longer depends on: 104237
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.