menu keys don't work until you click in the menu bar

VERIFIED DUPLICATE of bug 9701

Status

()

Core
Event Handling
P3
major
VERIFIED DUPLICATE of bug 9701
19 years ago
19 years ago

People

(Reporter: echinacea_feldercarb, Assigned: joki (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Until you click in the menu bar, command-key combinations for menu items don't
have any effect. It appears that instead of checking globally for shortcut keys,
there must be some kind of focus chain that is used and in which the menu bar is
not originally installed.

This was reproduced with the M12 build on both a Powerbook 2400 (Mac OS 8.6) and
a Powerbook G3 (MacOS 9
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 9701 ***

Comment 2

19 years ago
Verified dupe of bug 9701 "nsWebShell Key events not working until focus set in 
window (TAB, PgDn, ALT+, CTRL+)"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.