TrueType fonts missing from font list

RESOLVED DUPLICATE of bug 168940

Status

()

RESOLVED DUPLICATE of bug 168940
15 years ago
12 years ago

People

(Reporter: sharon_dagan, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I'm running RedHat 9 on Intel. The problem I'm having is the font list under
'Tools' --> 'Options' --> 'Fonts & Colors' suddenly became much shorter than it
was with 0.6.1. All my MS truetype fonts are no longer in the list
(specifically, Arial font for Hebrew encoding). Is this a result of using gtk2
or XFT? The font lists and used in KDE.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
I'm running Debian on Intel. I don't know about 0.6.1, but I just downloaded the
20031213 gtk2+xft build on a whim (last time I tried fb I decided no xft was a
blocker for me) and I can't select the MS Truetype fonts that I love so much
under  Mozilla. I've again decided that this is a blocker for me and will
continue to stick with Mozilla.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 168940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.