Mail directories containing a # in their name behave weird

RESOLVED DUPLICATE of bug 115091

Status

RESOLVED DUPLICATE of bug 115091
15 years ago
14 years ago

People

(Reporter: dragonk, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 MultiZilla/1.5.0.4h
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 MultiZilla/1.5.0.4h

Attempting to read messages from a directory containing a # sign won't show
their contents. Also, trying to rename such a directory won't show the messages
anymore. 

Reproducible: Always

Steps to Reproduce:
1. Create a directory called ASD#
2. Move some messages in it.
3. Try to view them.

Actual Results:  
The reader won't show the message's content. (last viewed message is kept, or
blank window appears, if message is double clicked)

Expected Results:  
Display the message.

*** This bug has been marked as a duplicate of 115091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.