wishlist: option to block (plugin-type) from a particular server

VERIFIED DUPLICATE of bug 94035

Status

()

Core
Plug-ins
--
enhancement
VERIFIED DUPLICATE of bug 94035
14 years ago
13 years ago

People

(Reporter: John Williams, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

The context menu option "Block Images from this site" is a great way to stop
flashing animated GIFs and advertisements etc.  More and more, sites and
advertisers are using shockwave to circumvent this.  Obviously when you right
click on a shockwave object, you get the flash menu.

Would there be a reasonable way to somehow hijack this context menu and add
something like "block Flash objects from this server"?





Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Dupe of bug 94035.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.