Preference for JavaScript's ability to disable context menus and menu bar items

VERIFIED DUPLICATE of bug 86193

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 86193
15 years ago
14 years ago

People

(Reporter: David Cloutman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

Mozilla has some nice features to disable annoying JavaScript. However it
overlooks my pet peeve - the "You can't look at my source code," script. This is
especially annoying when someone has coded exclusivly for IE and you're trying
to extract a link or some deperately needed text. I would like to see the
following options added to the scripting preferences:

1. The ability to disable JavaScripts ability to disable context menus.
2. The ability to disable JavaScripts ability to disable or otherwise modify
menubar items.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
"...ability to disable JavaScripts ability to disable..." lol :)

*** This bug has been marked as a duplicate of 86193 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Summary: Request for scripting preference to JavaScripts ability to disable context menus and menu bar items. → Preference for JavaScript's ability to disable context menus and menu bar items
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.