Closed Bug 227457 Opened 17 years ago Closed 17 years ago

Using mouse wheel removes "mouse over"

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50511

People

(Reporter: idobeeri, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

In the attached html file, place the cursor over the table, and see the highlight.
Now scroll up or down using the mouse whell. the highlight is gone. Very
trivial, but still a bug ;-)

Reproducible: Always

Steps to Reproduce:
Attached file Test case alpha

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.