Problem with Alpha RPM of m12

RESOLVED WORKSFORME

Status

SeaMonkey
Build Config
P3
normal
RESOLVED WORKSFORME
19 years ago
14 years ago

People

(Reporter: massimo boninsegni, Assigned: blizzard)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The RPM for mozilla-install which I downloaded at ftp.mozilla.org,
directory pub/mozilla/releases/m12/RPMS/alpha does not work.
This is the error message that I receive:

[...]
Running preinstall script (if any)
mozilla-install ################### unpacking
of archive failed on file /usr/lib/mozilla/chrome: cpio -
unlink failed - it is a directory

Updated

19 years ago
Assignee: nobody → blizzard
Component: Misc → Build Config
Product: Architecture → Browser
Version: 5.0 → other

Comment 1

19 years ago
What version and distibution are you using?

Assigning to blizzard.

Updated

19 years ago
QA Contact: nobody → cyeh

Comment 2

19 years ago
setting qa contact to the build config component's default.
(Assignee)

Comment 3

19 years ago
Did you already have that directory in place?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

19 years ago
Haven't heard anything on this in a while and it works here.
(Assignee)

Comment 5

18 years ago
Please ignore the spam.  Changing address.
Assignee: blizzard → blizzard
Status: RESOLVED → NEW
(Assignee)

Comment 6

18 years ago
bustage from my reassign
Status: NEW → RESOLVED
Last Resolved: 19 years ago18 years ago
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.