in Address Book lists, individual addressees can't be assigned to different To:/Cc:/Bcc: fields

RESOLVED DUPLICATE of bug 163498

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 163498
15 years ago
13 years ago

People

(Reporter: colin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

When setting mailing lists using the New List feature in the Address Book,
there's no way to differentiate which address fields individual addressees
should use, as in the message composition window. The field used for the list as
a whole can be determined when composing a message to a list, using the
drop-down list in the addressing pane, but the behavior with respect to
individual recipients can't be changed.

Reproducible: Always

Steps to Reproduce:
1. in the address book, create and name a new list and give it a name
2. add two or more addresses to the recipient list
3. compose an email, using list name as recipient
4. use drop-down list in addressing pane to determine whether all recipient
addresses go in To:/Cc:/Bcc: fields

Actual Results:  
all list addressees are treated the same way, according to drop-down list in
addressing pane

Expected Results:  
well, this isn't a bug, it's a wish list item. It would be nice to be able to
determine default addressing field in the list's address book entry, so that
some differential treatment of addresses is possible (i.e., some addressees get
To:, some Cc:, and some Bcc:). Any changes in the addressing pane of the
composition window could override the default choices, maybe according to Cc: in
address pane overrides To: in address book, and Bcc: overrides both To: and Cc:.

Anyway, just a dream, that would make this feature a little more useful for some
of the stuff I use lists for.
Product: Browser → Seamonkey

Comment 1

14 years ago
related to Bug 163498
OS: Windows 2000 → All
QA Contact: nbaca
Hardware: PC → All

Updated

13 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

*** This bug has been marked as a duplicate of 163498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.