If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Spell Checking -> Language -> Download More opens empty navigator window

RESOLVED DUPLICATE of bug 224119

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 224119
14 years ago
13 years ago

People

(Reporter: Max Alekseyev, Unassigned)

Tracking

Other Branch
x86
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla OS/2 release 1.6a

On request to "Download More" in Spell Checking dialog Language selection
Mozilla opens an empty navigator window.

Comment 1

14 years ago
Max, what is the build's date? (could be a dup of Bug 224119)
(Reporter)

Comment 2

14 years ago
Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.6a) Gecko/20031103

Comment 3

14 years ago
and that bug was fixed on 2003-11-09, also please use recent builds when filing
bugs in bugzilla.

*** This bug has been marked as a duplicate of 224119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.