While viewing a website that contained a scrolling marquee, I tabbed to other pages and the scrolling marquee was visible on those pages as well. If I scrolled down on the other tabs, the marquee would distort the page.

VERIFIED DUPLICATE of bug 162134

Status

()

--
minor
VERIFIED DUPLICATE of bug 162134
15 years ago
14 years ago

People

(Reporter: blocket, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Using tabbed browsing, a scrolling marquee on one specific tab is viewable on
all other tabs.  In addition, it distorts the page when scrolling up and down. 
To reproduce the page, you'll need to visit a site with a scrolling marquee. 
Unfortunately, the site I was visiting is only viewing from inside of my network.

Reproducible: Always

Steps to Reproduce:
1.open multiple tabs, one tab containing a webpage with a scrolling marquee
2.switch to the tab without the marquee
3.scroll up and down on all other tabs

Actual Results:  
the page was distort on all other tabs and the marquee didn't go away until I
closed the page that contained it.

Expected Results:  
not allowed the marquee to be visible outside of it's own tab.

Other than this one small bug.  You guys have done a wonderful job with your
products.  I'm extremely impressed and I can't wait to implement more of your
software into my daily use.

Comment 1

15 years ago
Do you see this bug with other pages that have marquees, such as
http://www.mountaindragon.com/html/marquee.htm?  Or does it only happen on the
page on your intranet?

WFM on http://www.mountaindragon.com/html/marquee.htm with Mozilla/5.0 (Windows;
U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031204 Firebird/0.7+ (aebrahim).
(Reporter)

Comment 2

15 years ago
Here's the source if this helps:
<meta name="DC.Identifier"
content="http://www.library.jhu.edu/librarydean/exrel/specannounce/120503.php">
<meta name="DC.Title" content="Library Opening at 10:00 a.m. on December 6">
<meta name="DC.Creator" content="Creech, Mike">
<meta name="DC.Publisher" content="Sheridan Libraries, The Johns Hopkins
University">
<meta name="DC.Date.Created" content="2003-12-05">
<meta name="DC.Date.Modified" content="2003-12-05">
<meta name="DC.Subject" content="Weather Emergency, Library Hours">

(Reporter)

Comment 3

15 years ago
I didn't experience any problems with the page you listed.  But, when trying to
access my school's internal library site, I still experience the same problem
identified before.  Here's the source if this helps:

Here's the source if this helps:
<meta name="DC.Identifier"
content="http://www.library.jhu.edu/librarydean/exrel/specannounce/120503.php">
<meta name="DC.Title" content="Library Opening at 10:00 a.m. on December 6">
<meta name="DC.Creator" content="Creech, Mike">
<meta name="DC.Publisher" content="Sheridan Libraries, The Johns Hopkins
University">
<meta name="DC.Date.Created" content="2003-12-05">
<meta name="DC.Date.Modified" content="2003-12-05">
<meta name="DC.Subject" content="Weather Emergency, Library Hours">

Comment 4

15 years ago
duplicate of bug 162134?

a url would be very helpful...

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.