Closed Bug 227659 Opened 18 years ago Closed 18 years ago

When in another tab the rollovers from the first tab appear on the current one

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: jimwall, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5.1) Gecko/20031120
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5.1) Gecko/20031120

When there is more than one tab open, the page at
http://admissions.hunter.cuny.edu/Undergrad%20Page/newug.htm that is open in tab
one has purple rollovers for other linked pages (please see the six on the upper
right corner and the three on the lower left corner) and when you go to another
tab, tab two or tab three for example, the purple rollovers will appear when the
mouse rolls over the same area. 

Reproducible: Always

Steps to Reproduce:
1. open mozilla.
2. go to http://admissions.hunter.cuny.edu/Undergrad%20Page/newug.htm
3. open new tab
4. roll mouse over upper right area or lower right area


Actual Results:  
purple rectangular boxes with links from first tab appear on new tab

Expected Results:  
nothing

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Do you mean the status bar or the purple java buttons (for example "cunny
website") ?

Actually, both. The status bar shows the other site's address and if you move
your cursor over the real estate where the purple java buttons exists on the
other tab, all of a sudden the purple java buttons are now on the top tab.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.