a new tab bar should appear when the first one is full

RESOLVED DUPLICATE of bug 155325

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 155325
14 years ago
9 years ago

People

(Reporter: Galileo Vidoni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.5) Gecko/20031007

when you open a huge number of tabs, there is a moment in which their titles
can't "compress" anymore, and so they start putting themselves behing the "close
tab" buton, and even became unviewable, as they go outside the screen. In thet
moment you can't control tabs with the mouse, only you can operate with them via
the keyboard, and without viewing anything.
This is why it would be good that, when the tab bar is full, a second one sould
appear underneath it, containing all the tabs that were past the close tab button.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 155325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.