Fox News - second column of video thumbnails appear only if toggle the option Load Images

VERIFIED FIXED

Status

()

Core
Layout: Tables
VERIFIED FIXED
14 years ago
14 years ago

People

(Reporter: Jess Collicott, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
All
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031207 Firebird/0.7+

The right-hand column of thumbnails for the videos does not show up on initial
page load or hard refresh.

However, they do show up if I go into Tools > Options > Web Features and 
uncheck 'Load images' (and click OK). For some reason, without reloading the
page, the right-hand column shows up. If I toggle the images back on (without
reloading), the images still stay.

This is true for me in the Firebird nightlies as well as Mozilla 1.6a.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL.
Actual Results:  
The right-hand column of thumbnails doesn't appear.

Expected Results:  
Rendered two columns of thumbnails for the videos.

Comment 1

14 years ago
Created attachment 137045 [details]
Testcase

Updated

14 years ago
Assignee: general → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
Keywords: testcase
OS: Windows 2000 → All
QA Contact: general → ian

Comment 2

14 years ago
-> Layout: Tables
and this is not fixed by bug 227496
Assignee: other → table
Component: Layout → Layout: Tables

Comment 3

14 years ago
the patch in bug 222336 fixes the testcase and the url
Depends on: 222336

Updated

14 years ago
Keywords: regression

Comment 4

14 years ago
really fixed by bug 222336
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

14 years ago
I downloaded the official installer from yesterday (12/16), installed, and on
first browse the Fox News page looked great (2 columns)!

Then I did some other stuff, restarted Firebird, went to this bug listing, and
noticed the testcase was still buggy. So I went back to the Fox News URL and it
was back to the buggy behavior as well. Since I'm not sure what's going on, I'm
reopening the bug.

The specific build I'm using is:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

14 years ago
You'll probably have to wait until the 20031217 build

Comment 7

14 years ago
Jess, see bug 222336 comment 25.  You're build does not include the fix yet.
Try again with 2003-12-17 or newer.

Back to FIXED
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

14 years ago
Verifying fixed using Firebird 0.8 branch - Gecko/20031222. Awesome.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.