After a download completes, retain the info in the "speed" column.

RESOLVED DUPLICATE of bug 188532

Status

--
enhancement
RESOLVED DUPLICATE of bug 188532
15 years ago
5 years ago

People

(Reporter: vrmeyer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

After a download completes, the download manager clears the download speed
column from the display.  Why not leave that information intact after completing
the download?

I would find this useful because it shows the relative speed achieved when
downloading from different sites and/or at different times.  Without it, I have
to pay close attention during the download itself to try to get the final
average before the software erases it.  Since the information is already there,
why throw it away?

Reproducible: Always

Steps to Reproduce:
1.Every download.
2.
3.

Actual Results:  
Download speed disappears after completing the download.

Expected Results:  
Retain the information in the Download Manager window.

Thanks for all the fine work you guys have done.  Although I still need IE for
some things, Mozilla has become my favorite and default browser.
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 188532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.