Closed Bug 22803 Opened 20 years ago Closed 20 years ago

Addresses from mail won't enter the address book

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10860

People

(Reporter: jamesrome, Assigned: hangas)

Details

I click the icon (on IMAP) next to the sender's name that has a + on it
which I think should enter the address in the address book and nothing happens.

I can't imoort the Netscape nab file but i think this is not yet available...
Status: NEW → ASSIGNED
Target Milestone: M13
QA Contact: lchiang → esther
Summary: Addresses from mail won't ebter the address book → Addresses from mail won't enter the address book
esther - can you find the bug for this? I believe we already have one.
scott - would this be part of your URL dispatching work?

jar@ornl.gov - you can import an .ldif file.  In 4.x, just save/export the
contents of your address book to .ldif and in 5.x, you can import it.
I don't think this is part of uri dispatching. No one has had time to implement
AddToAddressbook for this button yet. I think you are right, we have a feature
bug for this somewhere in bugzilla. We just need to find it =).
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Found it!  http://bugzilla.mozilla.org/show_bug.cgi?id=10860

*** This bug has been marked as a duplicate of 10860 ***
Status: RESOLVED → VERIFIED
verified as duplicate.
Under M16, the migration tool (from Netscape 4.73) failed to import my address 
book.

I exported it to an LDIF file and imported it (under text -- very misleading).
1) The progress bar got about 20% of the way there and it was done (cosmetic 
problem)
2) It will not go into the Personal address book
3) It does find the address now! :-)

Why doesn't the Netscape address book import when the other user settings are 
imported?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.