bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

favicon disappear after typing escape in the address bar is focused

RESOLVED DUPLICATE of bug 109959

Status

SeaMonkey
Location Bar
--
trivial
RESOLVED DUPLICATE of bug 109959
15 years ago
10 years ago

People

(Reporter: David Causse, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.6b) Gecko/20031208

The favicon logo in the address text box disppear just after typing ESC key.
It's maybe a duplicate of bug 109959 sorry.

Reproducible: Always

Steps to Reproduce:
1.open http://www.mozilla.org/ the favicon logo
2.place cursor inside the address bar (alt-d or by clicking inside the text box)
3.Press ESC key
Actual Results:  
the small mozilla logo left to the URL disappears and the default bookmark icon
appears.

Expected Results:  
The small mozilla logo left to the URL should not disappear when you hit the ESC
key.

This bug seems to affect mozilla for all sites using favicon.

Comment 1

15 years ago
I also see this on a Linux CVS trunk build done today.

OS->All

I also believe that this might be a duplicate of bug 109959, but since I don't
know anything about the code, I'll leave this bug open for now.

Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Updated

15 years ago
Blocks: 120352

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 109959 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.