cannot query to see if person x has changed any bugs in the last few days

RESOLVED DUPLICATE of bug 387586

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 387586
15 years ago
7 years ago

People

(Reporter: nikolaymetchev, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

Currantly bugzilla does not support querying to see if a particular person has 
changed any bugs in any way in the last couple of days say. It would be useful 
that way I can see if they are ignoring my bug or if they are not working!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
in the boolean chart section:

[ Comment ]   [ Changed by    ]   [ N.Metchev@teamphone.com ]
And
[ Comment ]   [ Changed after ]   [ 2003-09-01              ]

Returns 2 bugs that you commented on since the start of September (this one and 
bug 187649)

Adjusting the date even earlier gives 6 bugs from this year.

Although this doesn't do EXACTLY what you asked for, almost all changes are 
accompanied by a comment, so it seems close enough...

Suggest -> WORKSFORME ?
Hmmm.....

I could conceivably see "Last change date" "changed by" "foo@bar.com" working to
accomplish this, however it doesn't work (because changes to the "Last change
date" field don't actually get logged in the activity table.  A little careful
special-casing on the back end could easily extend this to allow "Last change
date" to indicate "any field" when doing changed before/after/by queries, since
it would be quite logical that the last change date will change any time any
other field does.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → general
QA Contact: mattyt-bugzilla → default-qa

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387586
You need to log in before you can comment on or make changes to this bug.